Configurar una conexión a Internet

El Asistente para la conexión a Internet proporciona un método sencillo de conectarse a Internet. No importa si nunca ha explorado Internet anteriormente o si, por el contrario, ha pasado muchas horas conectado: el Asistente para la conexión Internet le ayudará a configurar fácilmente una conexión.

Para los nuevos usuarios de Internet, el Asistente para la conexión a Internet crea una conexión a Internet y, a continuación, muestra una lista de proveedores de servicios Internet (ISP) e información acerca de sus servicios. Para suscribirse a una cuenta nueva, haga clic en uno de los proveedores de la lista.

Si ya tiene una cuenta con un ISP y desea crear una conexión a Internet con ella, el Asistente para la conexión a Internet recopilará por usted toda la información necesaria y, después, creará la conexión.

Si aún no ha ejecutado el asistente, puede iniciarlo de la forma siguiente:

  1. Abra Opciones de Internet en el Panel de control.
  2. En la ficha Conexiones, haga clic en Instalar.
  3. Siga las instrucciones que aparecerán en la pantalla.

Notas

  • Otra manera de abrir el Panel de control es hacer clic en Inicio, Configuración y, a continuación, hacer clic en Panel de control.
  • También puede abrir las Opciones de Internet desde su explorador si hace clic en el menú Herramientas y, a continuación, hace clic en Opciones de Internet.


Solucionar problemas de conexión a Internet

Este solucionador de problemas le ayudará a resolver los problemas que encuentre el Asistente para la conexión a Internet al conectarse al Servicio de referencia de Internet o al proveedor de servicios Internet (ISP).

Basta con hacer clic para responder a las preguntas y probar los pasos sugeridos para resolver el problema.

¿Qué ocurre?

El Asistente para la conexión a Internet no puede detectar el módem o tener acceso a él.

El Asistente no puede detectar un tono de marcado.

Oigo la señal de comunicando.

Oigo un mensaje de la operadora.

Oigo una señal de llamada, pero no hay respuesta o responde una persona.

Responde un módem, pero el asistente no puede establecer la conexión.

Mi módem se desconecta mientras estoy registrándome o utilizando el Servicio de referencia de Internet.

Mi módem funciona correctamente, pero sigo sin poder conectarme.


Ajuste la velocidad máxima

  1. Abra Modems en el Panel de control.
  2. En la ficha General, elija el módem que desea utilizar y haga clic en Propiedades.
  3. En el cuadro Velocidad máxima, asegúrese de que la velocidad seleccionada sea igual o ligeramente inferior a la velocidad máxima del módem.
  4. Haga clic en Aceptar y, a continuación, haga clic en Cerrar.

¿Se ha resuelto el problema?

Sí. Mostrar información general.

No. ¿A qué otra causa puede deberse el problema?


Es posible que el módem sea incompatible

Es posible que el módem sea incompatible con el sistema telefónico.

Si desea más información, consulte la documentación incluida con el módem. También puede ponerse en contacto con la compañía telefónica o con el administrador de su sistema telefónico.

Volver al principio del solucionador de problemas.

Mostrar información general.


Pruebe con un número de teléfono distinto

Es posible que el número de teléfono que está marcando no funcione. Pruebe uno de los procedimientos siguientes:

Seleccione un número de teléfono distinto de la guía telefónica

  1. En la pantalla de error de marcado, haga clic en Guía telefónica.
  2. En la lista Número de teléfono, haga clic en un número distinto.

    Si en la lista no hay un número gratuito, es posible que tenga que hacer una llamada a larga distancia. Cuando se haya registrado, el proveedor de servicios Internet le dará un número de acceso local para el acceso a Internet, si hay alguno disponible.

  3. Haga clic en Aceptar y, a continuación, haga clic en Siguiente.

Modifique el número de teléfono en la pantalla de error de marcado

  1. En el cuadro Número que se marcará, escriba otro número de teléfono.

    Debe escribir el número de teléfono exactamente como haya que marcarlo. Si es necesario, tendrá que agregar un número (por ejemplo, 9) para tener acceso a una línea externa, un código de país, un código de área o 1 si se trata de una llamada de larga distancia.

  2. Haga clic en Siguiente.

Cambie la forma de marcar el número

  1. En la pantalla de error de marcado, haga clic en Propiedades de marcado.
  2. Compruebe que el número aparece exactamente tal y como se debe marcar.
  3. Haga clic en Aceptar y, a continuación, haga clic en Siguiente.

¿Se ha resuelto el problema con estas soluciones?

Sí. Mostrar información general.


Compruebe los cables

  1. Si está utilizando un módem interno o externo (en vez de una conexión mediante LAN), compruebe que el extremo "Toma" o "Línea" del cable del módem esté conectado a una clavija telefónica de la pared (a menudo llamada "clavija de pared").
  2. Si está utilizando un módem externo, asegúrese de que el extremo "Teléfono" del cable del módem esté conectado al teléfono.
  3. Asegúrese de que todas las conexiones de los cables sean firmes.
  4. Compruebe que el cable del teléfono funciona probándolo con el teléfono o sustituyéndolo por otro que sepa que funciona.
  5. En la pantalla de error de marcado, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Cierre otros programas

  1. Cierre todos los programas que puedan estar utilizando el mismo puerto de comunicaciones que el módem, como software de fax, HyperTerminal o el Marcador de teléfono.
  2. En la pantalla de error de marcado, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Compruebe la configuración de marcado de su ubicación

  1. En la pantalla de error de marcado, haga clic en Propiedades de marcado.
  2. Asegúrese de que la configuración de Para tener acceso a una línea externa sea correcta para su sistema telefónico.

    Por ejemplo, si utiliza el sistema telefónico interno de una organización, puede ser necesario marcar primero un 9 (u otro número) para llamar al exterior.

  3. Comprube que la configuración Tonos o Impulsos sea la correcta para su sistema telefónico.
  4. Haga clic en Aceptar y, a continuación, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Pasos siguientes

Ha encontrado un problema que el Solucionador de problemas del Asistente para la conexión a Internet no puede ayudarle a resolver. Es posible que la red o el servidor con los que intenta conectar estén inactivos para actualizaciones o reparaciones. Pruebe a esperar un tiempo y ejecutar de nuevo el Asistente para la conexión a Internet.

Si sigue teniendo problemas e intenta conectarse al Servicio de referencia de Internet, lea el archivo Soporte.txt, ubicado en la carpeta de Internet Explorer, donde encontrará información de soporte del producto. Si intenta conectarse a la página de registro de un proveedor de servicios Internet (ISP), póngase en contacto con el soporte al cliente de ese proveedor.

Volver al principio del solucionador de problemas.

Mostrar información general.


Pasos siguientes

Ha encontrado un problema que el Solucionador de problemas del Asistente para la conexión a Internet no puede ayudarle a resolver. Es posible que la red o el servidor con los que intenta conectar estén inactivos para actualizaciones o reparaciones. Pruebe a esperar un tiempo y ejecutar de nuevo el Asistente para la conexión a Internet.

Si sigue teniendo problemas e intenta conectar con la página de registro de un proveedor de servicios Internet (ISP) o descargar software desde su ISP, póngase en contacto con el soporte al cliente de ese proveedor.

Volver al principio del solucionador de problemas.

Mostrar información general.


Especifique que la llamada es de larga distancia

  1. En la pantalla de error de marcado, haga clic en Propiedades de marcado.
  2. Si la casilla de verificación Marcar como llamada de larga distancia está disponible, asegúrese de que está activada.
  3. Si el botón Reglas del código de área está disponible, haga clic en él y asegúrese de que los valores son correctos.
  4. Haga clic en Aceptar y, a continuación, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Ejecute los diagnósticos del módem y ajuste la velocidad máxima

  1. Cierre todos los programas que utilicen el mismo puerto de comunicaciones que el módem, como software de fax, HyperTerminal o el Marcador de teléfono.
  2. Abra Modems en el Panel de control.
  3. Haga clic en la ficha Diagnósticos, haga clic en el puerto de comunicaciones que está utilizando y, a continuación, haga clic en Más información.

    En la sección de información del puerto, anote la velocidad máxima que admite su UART (Universal Asynchronous Receiver Transmitter, Transmisor receptor asíncrono universal).

  4. Haga clic en Aceptar.
  5. Haga clic en la ficha General y, después, en Propiedades.
  6. Establezca como velocidad máxima la mayor de las que aparecen en el paso 3.
  7. Haga clic en Aceptar y, a continuación, haga clic en Cerrar.
  8. En la pantalla de error de marcado, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Compruebe la alimentación del módem

Si utiliza un módem externo, o independiente del equipo, deberá comprobar su alimentación.

  1. Con su PC funcionando, apague el módem y vuélvalo a encender.
  2. En la pantalla de error de marcado, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Compruebe la configuración de control de errores y flujo

  1. Abra Modems en el Panel de control.
  2. En la ficha General, elija el módem que desea utilizar y haga clic en Propiedades.
  3. Asegúrese de que la casilla de verificación Conectar únicamente a esta velocidad esté desactivada.
  4. Si está disponible la opción Volumen del altavoz, confirme que su valor no sea Bajo.

    Escuchar el altavoz del módem le ayudará a solucionar problemas del módem.

  5. Haga clic en la ficha Conexión y, a continuación, haga clic en Avanzadas.
  6. Si están disponibles las opciones Utilizar control de errores y Compresión de datos, asegúrese de que están seleccionadas y de que Requerido para conectar no está seleccionada.
  7. Si están disponibles las opciones Utilizar control de flujo y Hardware (RTS/CTS), asegúrese de que están seleccionadas.
  8. Si está disponible la casilla de verificación Grabar un archivo de registro o Anexar al registro, haga clic en ella para crear o agregar a un archivo de registro en la carpeta Windows. Esto será útil si tiene que llamar al Soporte al cliente.
  9. Haga clic en Aceptar y, a continuación, haga clic en Cerrar.
  10. En la pantalla de error de marcado, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.

No. ¿A qué otra causa puede deberse el problema?

Las opciones de control de errores y flujo no están disponibles.


Seleccione un módem distinto

  1. En la pantalla de error de marcado, seleccione un módem distinto en la lista Módem actual.
  2. Haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Póngase en contacto con la compañía telefónica o con el administrador del sistema telefónico

Si no oye el tono de marcado, es posible que su organización o su teléfono no admita este tipo de llamada externa, o que requiera un código de acceso adicional.

  • Para obtener más información, póngase en contacto con la compañía telefónica o con el administrador del sistema telefónico local.

Volver al principio del solucionador de problemas.

Mostrar información general.


¿Utiliza más de un módem?

No.

Sí, en mi equipo hay instalados al menos dos modems.


¿Qué mensaje aparece?

"Debe marcar primero 1 y luego el código de área".

Un mensaje diferente.


¿Qué sistema operativo está utilizando?

Windows 95, Windows 98 o Windows Millennium

Windows NT o Windows 2000


Vuelva a marcar el número de teléfono actual

  • En la pantalla de error de marcado, haga clic en Siguiente para probar el número de teléfono actual.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Compruebe si otra persona está intentando utilizar la misma línea telefónica

  • Si otra persona ha descolgado un teléfono que utiliza la misma línea que el módem, la conexión se interrumpirá. Cuando el otro usuario haya colgado, en la pantalla de error de marcado haga clic en Siguiente para volver a establecer la conexión.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Desinstale y vuelva a instalar el módem (Windows 95, Windows 98 y Windows Millennium)

Desinstale y vuelva a instalar el módem

  1. En la pantalla de error de marcado, haga clic en Cancelar.
  2. Abra Modems en el Panel de control.
  3. En la ficha General, elija el módem que va a utilizar para configurar la conexión a Internet y, a continuación, haga clic en Quitar.
  4. Haga clic en Agregar y siga los pasos indicados para instalar el módem. De esta forma volverá a instalarse el módem.
  5. Reinicie su PC.
  6. Reinicie el Asistente para la conexión a Internet.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Desinstale y vuelva a instalar el módem (Windows NT y Windows 2000)

Desinstale y vuelva a instalar el módem

Tengo Windows NT.

Para desinstalar y volver a instalar el módem, debe desinstalar primero el Servidor de acceso remoto (RAS). El Asistente para la conexión a Internet volverá a instalar RAS automáticamente. Sin embargo, deberá utilizar los discos de instalación de Windows.

También se le pedirá que reinicie su PC, por lo que puede ser conveniente imprimir este tema de Ayuda. Para imprimir este tema, haga clic en el botón Opciones y, a continuación, haga clic en Imprimir tema.

    Para desinstalar y volver a instalar el módem

  1. En la pantalla de error de marcado, haga clic en Cancelar.
  2. En el escritorio, haga clic con el botón secundario del mouse (ratón) en Entorno de red y, después, haga clic en Propiedades.
  3. Haga clic en la ficha Servicios.
  4. En el cuadro Servicios de red, haga clic en Servicio de acceso remoto y, a continuación, haga clic en Quitar.
  5. Siga las instrucciones que aparecerán en la pantalla.
  6. Cuando haya terminado de quitar el RAS, desinstale el módem: En el menú Inicio, seleccione Configuración y haga clic en Panel de control.
  7. Haga doble clic en el icono Modems.
  8. En la ficha General, seleccione el módem que va a utilizar para configurar la conexión a Internet, haga clic en Quitar y, después, siga las instrucciones que aparecerán en la pantalla.
  9. Reinicie el Asistente para la conexión a Internet.

¿Se ha resuelto el problema?

Sí. Mostrar información general.

No. ¿A qué otra causa puede deberse el problema?

Tengo Windows 2000.

  1. Abra las opciones de módem y teléfono del Panel de control.
  2. En la ficha Módems, haga clic en el módem que desee eliminar.
  3. Haga clic en Quitar.
  4. Reinicie el Asistente para la conexión a Internet.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Compruebe la configuración de llamada en espera

  1. En la pantalla de error de marcado, haga clic en Propiedades de marcado.
  2. Si su sistema telefónico permite la llamada en espera, deberá estar desactivada al marcar desde su PC. Puede desactivarla si hace clic en el valor correspondiente al sistema telefónico en la lista Deshabilitar llamada en espera al marcar.

    Por ejemplo, en muchos sistemas telefónicos hay que marcar *70 en la lista para desactivar la llamada en espera. Si no sabe con seguridad el valor que debe utilizar, póngase en contacto con la compañía telefónica o con el administrador del sistema telefónico.

  3. Haga clic en Aceptar y, a continuación, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Escuche el tono de marcado

  1. Abra Modems en el Panel de control.
  2. En la ficha General, elija el módem que va a utilizar y, a continuación, haga clic en Propiedades.
  3. Si está disponible la opción Volumen del altavoz, confirme que su valor no sea Bajo.
  4. Haga clic en Aceptar y, a continuación, haga clic en Cerrar.
  5. En la pantalla de error de marcado, haga clic en Siguiente.

¿Escucha el tono de marcado?

Sí. ¿Qué debo hacer a continuación?


Comprobar la opción de marcado por tonos o pulsos

  1. En la pantalla de error de marcado, haga clic en Propiedades de marcado.
  2. Comprube que la configuración Tonos o Impulsos sea la correcta para su sistema telefónico.
  3. Haga clic en Aceptar y, a continuación, haga clic en Siguiente.

¿Se ha resuelto el problema?

Sí. Mostrar información general.


Usar una conexión a Internet existente

Elija esta opción si se produce alguna de las siguientes circunstancias:

  • Su equipo ya está configurado para realizar una conexión a Internet.
  • Ya tiene una cuenta con un proveedor de servicios Internet (ISP).
  • El software de Internet requerido por su ISP está configurado en su equipo.
  • No desea cambiar su configuración de Internet.

    Al elegir esta opción eludirá el Asistente para la conexión a Internet e iniciará Internet Explorer la próxima vez que haga doble clic en el icono Internet Explorer del escritorio. En la pantalla Usar una conexión a Internet ya existente, haga clic en Finalizar para cerrar el asistente y terminar esta tarea. Para elegir una opción diferente, haga clic en Atrás.

Puede iniciar el Asistente para la conexión a Internet en cualquier momento desde el menú Inicio.


Especificar el tipo de conexión de red de área local (LAN)

Especificar el tipo de conexión LAN (red de área local)

Utilice la pantalla Servidor proxy para especificar si su LAN utilizará un servidor proxy para conectarse a Internet. Un servidor proxy es un equipo de su LAN que se conecta a Internet sin comprometer la seguridad de la red interna. Si no sabe con seguridad cómo se conecta su LAN a Internet, póngase en contacto con el administrador del sistema. Realice uno de los procedimientos siguientes:

  • Si su LAN utiliza un servidor proxy para conectarse a Internet, haga clic en Sí y, a continuación, en Siguiente. Si elige esta opción, tendrá que suministrar al asistente la información siguiente:
    • Nombres y puertos de los servidores proxy utilizados por su LAN para conectarse a Internet.
    • Las direcciones de Internet a las que desea conectarse sin utilizar el servidor proxy. Por ejemplo, puede que no desee utilizar el servidor proxy para ponerse en contacto con otros equipos de la propia LAN.
  • Si la red de área local no utiliza un servidor proxy y está directamente conectada a Internet, haga clic enNo y, a continuación, haga clic en Siguiente.


Uso del Asistente para la conexión a Internet

El Asistente para la conexión a Internet le ayudará a configurar el equipo para usar Internet.

  • En el menú Inicio, seleccione Programas, Accesorios, Comunicaciones y, finalmente, haga clic en Asistente para la conexión a Internet.